お知らせ

Juniper Networks社vSRXの脆弱性(JSA11057)に対する注意のお知らせ


平素はNTTコミュニケーションズEnterprise Cloudをご利用いただき誠にありがとうございます。

この度、Enterprise Cloud 2.0(以降、ECL2.0)のファイアウォール(vSRX)メニューで提供しているJuniper Networks社のvSRXのtelnetdにおいて任意のコードが実行される脆弱性(JSA11057)が確認されました。

ファイアウォール(vSRX)メニューをご利用されているお客さまにおかれましては、脆弱性の最新情報をご確認の上、必要に応じてご対応いただくことをお勧めいたします。

脆弱性情報

https://kb.juniper.net/InfoCenter/index?page=content&id=JSA11057

対象メニュー

ファイアウォール (vSRX)

対象バージョン

15.1X49-D105.1
19.2R1.8

対応方法

Telnetサービスの利用を停止するか、セキュアな環境からのみ許可するように制限してください。
また、SSHやREST APIによるアクセスについてもセキュアな環境からのみ許可されることをお勧めします。

今後ともお客さまにとってより良いサービスをご提供できるよう努めてまいりますので、

引き続きご愛顧下さいますよう何卒宜しくお願い致します。