お知らせ

Enterprise Cloud2.0における一部オフィシャルイメージテンプレートの新規販売終了およびサポート終了について


平素よりEnterprise Cloud(ECL)をご利用いただき誠にありがとうございます。

Enterprise Cloud 2.0(ECL2.0)の一部オフィシャルイメージテンプレートの新規販売終了およびサポート終了についてご案内いたします。

ベアメタルサーバー/専用ハイパーバイザー向けオフィシャルイメージテンプレートを新規販売終了およびサポート終了

下記のオフィシャルイメージテンプレートにおいて、9月18日より新規販売終了およびサポート終了となっております。

メニュー提供オフィシャルイメージテンプレート提供リージョン
vSphere ESXi for BYOLESXi-5.5.u3a_64_BYOL_baremetal-server_01JP1/JP2/JP4/JP5/US1/UK1/DE1/SG1/HK1/FR1
vSphere ESXivSphere_ESXi-5.5.u3a_64_dedicated-hypervisor_01JP1/JP2/JP4/JP5/US1/UK1/DE1/SG1/HK1/FR1
vCenter ServervCenter-Server_5.5_u3d_Standard_not-include-lisence_vSphere-ESXi_001JP1/JP2/JP4/JP5/US1/UK1/DE1/SG1/HK1/FR1

vSphere 5.5のサポート終了について

vSphere 5.5系はVMware社のサポート期間の終了(EOSL)に伴い、弊社のサポートも終了いたします。

そのため、ベアメタルサーバー/専用ハイパーバイザー向けオフィシャルイメージテンプレートの「vSphere ESXi 5.5およびvCenter Server 5.5」は、9月18日をもってサポート対象外となっております。

つきましては、vSphere 6.x系へバージョンアップを実施いただくようお願い申し上げます。

 vSphere 5.5の移行における留意点

専用ハイパーバイザー向けオフィシャルイメージテンプレートをご利用いただいている場合、vSphere 5.5からvSphere 6.xへ移行する方法は下記手順にて実施いただくようお願い申し上げます。

①vCenter Server 5.5のバージョンアップについて

vCenter Server 5.5をご利用いただいている場合、vSphere ESXi 5.5をバージョンアップする前に、vCenter Serverを6.x系へバージョンアップいただく必要がございます。管理対象のvSphere ESXiは、vCenter Server(管理サーバー)のバージョン以下である必要があります。

②専用ハイパーバイザーのデプロイ

vSphere ESXi 6.xの専用ハイパーバイザーを新規にデプロイします。vSphere ESXi 5.5を直接6.x系にメジャーバージョンアップするためのメディア配布は行っておりませんのでご了承ください。

③仮想マシンの移行

新規にデプロイしたvSphere ESXi 6.xのハイパーバイザー上に、vSphere ESXi 5.5上の仮想マシンを停止し、移行させます。

④vSphere ESXi 5.5の専用ハイパーバイザーの削除

既存のvSphere ESXi 5.5の専用ハイパーバイザーを削除いたします。

今後ともお客さまにとってより良いサービスをご提供できるよう努めてまいりますので、引き続きご愛顧下さいますよう何卒宜しくお願い致します。