よくある質問

LinuxOSのカーネルアップデートを予定していますが、Linux版Agentでサポートしているか確認する方法を教えてください。

(:更新)

各種DSAのバージョンならびに、カーネルサポートパッケージは、弊社にて評価、検討を行ったうえでリリースさせていただいております。
その為、ベンダリリースよりも遅れてのご利用となる場合がございます。

カーネルの更新を行われる場合は、ベンダサイト(※1)とHBS WebUI画面の
[管理]>[アップデート]>[ソフトウェア]>[ローカル] から利用可能となるカーネルを確認(※2)したうえで、更新作業をお願いします。

(※1)
[9.x/10.x/11.x/12.x] サポートするLinuxカーネルについて
https://success.trendmicro.com/jp/solution/1098600

(※2)
公開されている最新のカーネルサポートパッケージをエクスポート・展開いただき、利用するカーネルのバージョンが含まれているかご確認ください。
含まれていることが確認できる場合は、そのまま作業いただいて問題ござません。
含まれていない場合、Enterprise Cloud 2.0 チケットシステムでお問合せください。

このFAQは参考になりましたか?

参考になった 参考にならなかった

サービスの改善にご協力をお願いいたします

こちらのFAQは参考になりましたか? ご意見がございましたら、ぜひお聞かせください。

ありがとうございました

ご意見は送信されました。