No. Since this menu does not provide upgrade to the new version, customers need to subscribe to the new version of Load Balancer (Citrix NetScaler VPX) and switch from the old version of Load Balancer (Citrix NetScaler VPX).

Please refer to Service Descriptions – Load Balancer – How to replace version.