News

Attention to vulnerability of Juniper Networks vSRX vulnerability (JSA11215, JSA11237)


Thank you for using Enterprise Cloud (ECL) service.

A vulnerability (JSA11215, JSA11237) has been confirmed in Juniper Networks vSRX, which is provided by the Firewall (vSRX) menu of ECL2.0.
Clients using the Firewall (vSRX) menu are advised to check the latest information on vulnerabilities and take necessary actions.

Vulnerability information

  1. https://kb.juniper.net/InfoCenter/index?page=content&id=JSA11215
  2. https://kb.juniper.net/InfoCenter/index?page=content&id=JSA11237

Affected Menu

  • Firewall (vSRX)

Affected Version

  • 19.2R1.8

Countermeasure

If you use gRPC or J-Web, please stop to use it or limit to access vSRX only from a secure environment.

Please stop Telnet or allow it only from a secure environment.
Also, please check that access via SSH / REST API is allowed only from a secure environment.

 

Thank you.