News

Load Balancer (CVE -2019 -19781) vulnerability repair version added region for Citrix NetScaler vulnerability (NetScaler VPX) in Enterprise Cloud2.0


Thank you for using NTT Communications Enterprise Cloud (ECL) service.

 

The vulnerability is reported as we announced last December in Attention to vulnerability of Citrix NetScaler(CVE-2019-19781). Citrix has provided the new version fixes the vulnerability. The new version will be available on Load Balancer (NetScaler VPX) menu of Enterprise Cloud2.0(ECL2.0). Customers who newly use this menu should use the fixed version. Customers who are already using old version of this menu is recommended to switch to the fixed version. If there are customers who have no choice but not to switch to the new version, take the action described in Attention to vulnerability of Citrix NetScaler(CVE-2019-19781).

Vulnerability enhancement version availability region added

The following version fixes vulnerability is added.

VersionImprovements
12.1-55.18 Standard EditionThe vulnerability(CVE-2019-19781) is fixed.

Region:JP1/JP4/JP5/US1/UK1/HK1/SG1/DE1/FR1