FAQ

Is it possible to bring in MSSQL whose version are not provided in ECL 2.0? MSSQL2012/2008 etc.

(:Last updated)

Yes. It is possible to bring in MSSQL whose version are not provided in ECL 2.0.
Please note that there are some differences in license certification depending on the menu.

· When using a virtual server
If you have Software Assurance, you can install SQL Server 2012 using your installer.
Applications for license mobility need to be prepared by yourself.

· When using a dedicated hypervisor
With or without Software Assurance, you can install SQL Server 2012 using your installer.
License should be prepared by yourself.

Is this page helpful?

Yes No

We appreciate your cooperation in improving the site

Did this FAQ be helpful? If you have any comments, please let us know.

Thank you

Your feedback has been received.