FAQ

Is it possble to use V6 and V6 or later together on Arcserve menu?

(:Last updated)

Please find the below conditions for using V6 and V6 or over together.

OSAgent single useUDP (management) console use
Windows
Linux×

Upgrade to V6.5 is necessary for UDP console.
When you register UDP console, regardless of versions, the license keys for the number of the agents are necessary.

If you use V6 and V6.5 togather, please create a V6.5 recovery (BMR) media.

Is this page helpful?

Yes No

We appreciate your cooperation in improving the site

Did this FAQ be helpful? If you have any comments, please let us know.

Thank you

Your feedback has been received.